GEEN beveiligingslek Apache Log4j2 Zenya en iQualify

  • 14 December 2021
  • 0 reacties
  • 208 Bekeken

Reputatie 7
  • Infoland Community Manager
  • 280 reacties

Afgelopen vrijdag is bekend geworden dat er een beveiligingslek is ontdekt in het Apache Log4j2 component (CVE-2021-44228). We hebben direct geïnventariseerd of dit lek ook van toepassing is op onze Zenya en iQualify software.

In Zenya en iQualify wordt nergens gebruik gemaakt van het Log4j2 component. Dit geldt zowel voor de SaaS, Dedicated hosting als de on-premise omgevingen. Dat betekent dus dat onze software niet kwetsbaar is voor dit beveiligingslek.


0 reacties

Geen reactie

Reageer


Algemene voorwaarden | Privacyverklaring